Bilder werden nicht angezeigt

Hier werden verschiedene Fragen und Antworten gegeben.
Antworten
Benutzeravatar
TOM der Badner
Dr. Forum
Dr. Forum
Beiträge: 493
Registriert: 06.04.2007 15:52
Motorrad: exR65 248, R1150R
Wohnort: Bruchsal-Untergrombach

Bilder werden nicht angezeigt

Beitrag von TOM der Badner »

Lieber Admins,

warum sieht das so aus? Manche Bilder sehe ich, andere nicht. Könnt Ihr das ändern?

Bild

Bild
Benutzeravatar
FrankR80GS
Kohlkönig 2019
Kohlkönig 2019
Beiträge: 4694
Registriert: 18.07.2010 22:45
Motorrad: BMW R80GS, eine von 1488 der ersten Serie.
Wohnort: nahe KS

Re: Bilder werden nicht angezeigt

Beitrag von FrankR80GS »

TOM der Badner hat geschrieben: 11.01.2022 07:49 Lieber Admins, warum sieht das so aus? Manche Bilder sehe ich, andere nicht. Könnt Ihr das ändern?
Hallo Tom, wenn Du aktiv im Forum angemeldet bist, müsstest Du alle Bilder sehen können.

/Frank
BMW - Unseraoner fährt koan Japaner.

Immer dran denken:
Hätten Hummeln Aerodynamik studiert, könnten sie nicht fliegen.
Benutzeravatar
TOM der Badner
Dr. Forum
Dr. Forum
Beiträge: 493
Registriert: 06.04.2007 15:52
Motorrad: exR65 248, R1150R
Wohnort: Bruchsal-Untergrombach

Re: Bilder werden nicht angezeigt

Beitrag von TOM der Badner »

Hallo Frank,

das ist leider nicht der Fall.

Als ich die Screenshots erstellt habe war ich angemeldet.
Benutzeravatar
TOM der Badner
Dr. Forum
Dr. Forum
Beiträge: 493
Registriert: 06.04.2007 15:52
Motorrad: exR65 248, R1150R
Wohnort: Bruchsal-Untergrombach

Re: Bilder werden nicht angezeigt

Beitrag von TOM der Badner »

So,

anderer Rechner, anderer Standort, gleicher Fehler.

siehe:
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Benutzeravatar
TOM der Badner
Dr. Forum
Dr. Forum
Beiträge: 493
Registriert: 06.04.2007 15:52
Motorrad: exR65 248, R1150R
Wohnort: Bruchsal-Untergrombach

Re: Bilder werden nicht angezeigt

Beitrag von TOM der Badner »

Mit dem Iphone sehe ich alle Bilder
Benutzeravatar
ssuchi
.
.
Beiträge: 802
Registriert: 02.03.2010 16:59
Motorrad: R65 Monolever und R1200R MÜ
Wohnort: 37083 Göttingen

Re: Bilder werden nicht angezeigt

Beitrag von ssuchi »

Aus irgendeinem Grund lässt dich das phpBB nicht an die Galerie-Bilder. An deinen Nutzer-Rechten liegt es aber nicht, wenn ich die als Admin übernehme sehe ich die Bilder trotzdem.

Verwendest du im Browser http:// oder https:// ?

Was helfen könnte: ausloggen, in der Fußzeile auf "Alle Cookies löschen" und neu einloggen.
Gruß, Stefan
Benutzeravatar
TOM der Badner
Dr. Forum
Dr. Forum
Beiträge: 493
Registriert: 06.04.2007 15:52
Motorrad: exR65 248, R1150R
Wohnort: Bruchsal-Untergrombach

Re: Bilder werden nicht angezeigt

Beitrag von TOM der Badner »

Ey,

super, danke das war es.

bei http:// (so hatte ich die Favoriten abgespeichert) keine Bilder.

Mit https:// sind die Bilder da


Danke für die Hilfe 👍👍👍
Antworten