Portalansicht

Hier wird alles neue rund um das Board veröffentlicht.
Benutzeravatar
Wilfried
.
.
Beiträge: 883
Registriert: 03.06.2003 14:09
Motorrad: ... laut meiner Frau zu viele ...
Wohnort: Wuppertal, NRW

Portalansicht

Beitragvon Wilfried » 21.01.2015 19:27

Hallo zusammen,

ich habe heute ein wenig im Forum gebastelt und de alte statische Startseite in ein moderneres, dynamisches Portal umgebaut. Leider kann es vorkommen, das eure Browser noch ein paar Fehlermeldungen ausgeben, bitte versucht zunächst den Cache im lokalen Speicher zu löschen und das Forum erneut aufzurufen. Wenn es weiterhin zu Fehlermeldungen kommt so lasst es mich wissen, ich helfe gerne weiter :-)

In den nächsten Tagen werde ich hier und da noch ein paar Änderungen vornehmen, lasst euch davon nicht abhalten und postet weiter fleissig.
Gruß aus der Schwebestadt
Wilfried

~Das Reh springt hoch, das Reh springt weit, das kann es auch, es hat ja Zeit. ~

Benutzeravatar
ssuchi
.
.
Beiträge: 504
Registriert: 02.03.2010 17:59
Motorrad: R65 und R1200R
Wohnort: 37083 Göttingen

Re: Portalansicht

Beitragvon ssuchi » 21.01.2015 20:11

Huhu Wilfried,

ich hatte meinen Bookmark bisher auf

Code: Alles auswählen

http://kleineboxer.de/forum/index.php
gelegt.

Das gibt es jetzt aber nicht mehr, da erscheint nur ein 404 Not Found error. :eek:

Ich habe dann auf Verdacht

Code: Alles auswählen

http://kleineboxer.de
aufgerufen, aber das versucht vielleicht nicht jeder. :?:

Vielleicht wäre es sinnvoll in das alte Verzeichnis einen Redirect zu legen?
Nicht das wir die Hälfte der Forenmitglieder verlieren... :roll:
Gruß, Stefan

Benutzeravatar
ssuchi
.
.
Beiträge: 504
Registriert: 02.03.2010 17:59
Motorrad: R65 und R1200R
Wohnort: 37083 Göttingen

Re: Portalansicht

Beitragvon ssuchi » 21.01.2015 20:12

Neulich beim Abschicken eines Postings:

Code: Alles auswählen

Allgemeiner Fehler
The file ./styles/prosilver_se/template/bbcode.html is missing.
Gruß, Stefan

Benutzeravatar
Wilfried
.
.
Beiträge: 883
Registriert: 03.06.2003 14:09
Motorrad: ... laut meiner Frau zu viele ...
Wohnort: Wuppertal, NRW

Re: Portalansicht

Beitragvon Wilfried » 21.01.2015 20:45

Hallo STefan,

hast recht, ich habe gar nicht darüber nachgedacht ;-)

Ich überlege mir etwas und schalte dann erneut um. Den Fehler hatte ich in den letzten Tagen auch mal, ist aber dann verschwunden? Wann war er denn bei Dir das letzte mal aufgetreten?
Gruß aus der Schwebestadt
Wilfried

~Das Reh springt hoch, das Reh springt weit, das kann es auch, es hat ja Zeit. ~

Benutzeravatar
tommi
Forenspender 2018
Beiträge: 285
Registriert: 17.08.2003 13:02
Motorrad: R65 war aber mal eine R45 BJ79.Umgebaut mit Motor aus R65LS BJ83
R1200GS BJ2004
Wohnort: 31079 Almstedt

Re: Portalansicht

Beitragvon tommi » 21.01.2015 20:51

Hallo Wilfried,

Bei mir hat es eben auch geklemmt, 404 error aber nicht immer.
das Forum hat übrigens Sommerzeit.

Gruß Tommi
Hat der Biker kalte Hände fliehen die Qe in's Gelände.

Benutzeravatar
Wilfried
.
.
Beiträge: 883
Registriert: 03.06.2003 14:09
Motorrad: ... laut meiner Frau zu viele ...
Wohnort: Wuppertal, NRW

Re: Portalansicht

Beitragvon Wilfried » 21.01.2015 21:04

So, eine Umleitung ist drin, sollte jetzt nicht mehr vorkommen :-D

@Tommi: Meine Zeit stimmt, hast Du in Deinen persönlichen Einstellungen vielleicht noch Sommerzeit eingeschaltet?
Gruß aus der Schwebestadt
Wilfried

~Das Reh springt hoch, das Reh springt weit, das kann es auch, es hat ja Zeit. ~

Benutzeravatar
tommi
Forenspender 2018
Beiträge: 285
Registriert: 17.08.2003 13:02
Motorrad: R65 war aber mal eine R45 BJ79.Umgebaut mit Motor aus R65LS BJ83
R1200GS BJ2004
Wohnort: 31079 Almstedt

Re: Portalansicht

Beitragvon tommi » 21.01.2015 21:18

Ups, ja lag bei mir. :unknown:
:time: jetzt stimmt die Zeit.

Gruß Tommi
Hat der Biker kalte Hände fliehen die Qe in's Gelände.

Benutzeravatar
ssuchi
.
.
Beiträge: 504
Registriert: 02.03.2010 17:59
Motorrad: R65 und R1200R
Wohnort: 37083 Göttingen

Re: Portalansicht

Beitragvon ssuchi » 21.01.2015 23:15

Wilfried hat geschrieben:Den Fehler hatte ich in den letzten Tagen auch mal, ist aber dann verschwunden? Wann war er denn bei Dir das letzte mal aufgetreten?

19:11 Uhr
Aber nur einmal und das Posting hat trotz Fehlermeldung geklappt.
Gruß, Stefan

Benutzeravatar
ssuchi
.
.
Beiträge: 504
Registriert: 02.03.2010 17:59
Motorrad: R65 und R1200R
Wohnort: 37083 Göttingen

Re: Portalansicht

Beitragvon ssuchi » 21.01.2015 23:16

ssuchi hat geschrieben:
Wilfried hat geschrieben:Den Fehler hatte ich in den letzten Tagen auch mal, ist aber dann verschwunden? Wann war er denn bei Dir das letzte mal aufgetreten?

19:11 Uhr
Aber nur einmal und das Posting hat trotz Fehlermeldung geklappt.


Ömm :?

Jetzt gerade eben auf einem zweiten Rechner auch wieder...
Gruß, Stefan

Benutzeravatar
ssuchi
.
.
Beiträge: 504
Registriert: 02.03.2010 17:59
Motorrad: R65 und R1200R
Wohnort: 37083 Göttingen

Re: Portalansicht

Beitragvon ssuchi » 21.01.2015 23:17

ssuchi hat geschrieben:
ssuchi hat geschrieben:
Wilfried hat geschrieben:Den Fehler hatte ich in den letzten Tagen auch mal, ist aber dann verschwunden? Wann war er denn bei Dir das letzte mal aufgetreten?

19:11 Uhr
Aber nur einmal und das Posting hat trotz Fehlermeldung geklappt.


Ömm :?

Jetzt gerade eben auf einem zweiten Rechner auch wieder...


Aber auch wieder nur einmal :)
Gruß, Stefan

Benutzeravatar
Wilfried
.
.
Beiträge: 883
Registriert: 03.06.2003 14:09
Motorrad: ... laut meiner Frau zu viele ...
Wohnort: Wuppertal, NRW

Re: Portalansicht

Beitragvon Wilfried » 22.01.2015 08:09

Hallo Stefan, ich habe noch etwas geändert und es sollte jetzt nicht mehr passieren das ein Fehler auftritt :-)
Gruß aus der Schwebestadt
Wilfried

~Das Reh springt hoch, das Reh springt weit, das kann es auch, es hat ja Zeit. ~

Benutzeravatar
Wilfried
.
.
Beiträge: 883
Registriert: 03.06.2003 14:09
Motorrad: ... laut meiner Frau zu viele ...
Wohnort: Wuppertal, NRW

Re: Portalansicht

Beitragvon Wilfried » 22.01.2015 08:10

Wilfried hat geschrieben:Hallo Stefan, ich habe noch etwas geändert und es sollte jetzt nicht mehr passieren das ein Fehler auftritt :-)

Code: Alles auswählen

Vielleicht

Code: Alles auswählen

probierst

Code: Alles auswählen

es auch noch einmal
;-)


BBCode scheint zu klappen :-)
Gruß aus der Schwebestadt
Wilfried

~Das Reh springt hoch, das Reh springt weit, das kann es auch, es hat ja Zeit. ~

Benutzeravatar
ssuchi
.
.
Beiträge: 504
Registriert: 02.03.2010 17:59
Motorrad: R65 und R1200R
Wohnort: 37083 Göttingen

Re: Portalansicht

Beitragvon ssuchi » 22.01.2015 12:11

Code: Alles auswählen

Auf dem Rechner hier
sieht alles gut aus.

Ich suche mir noch mal einen anderen zum Testen...
Gruß, Stefan

Benutzeravatar
Wilfried
.
.
Beiträge: 883
Registriert: 03.06.2003 14:09
Motorrad: ... laut meiner Frau zu viele ...
Wohnort: Wuppertal, NRW

Re: Portalansicht

Beitragvon Wilfried » 22.01.2015 17:22

ssuchi hat geschrieben:sieht alles gut aus.

:-)
Gruß aus der Schwebestadt
Wilfried

~Das Reh springt hoch, das Reh springt weit, das kann es auch, es hat ja Zeit. ~

Benutzeravatar
ssuchi
.
.
Beiträge: 504
Registriert: 02.03.2010 17:59
Motorrad: R65 und R1200R
Wohnort: 37083 Göttingen

Re: Portalansicht

Beitragvon ssuchi » 22.01.2015 22:06

ssuchi hat geschrieben:

Code: Alles auswählen

Auf dem Rechner hier
sieht alles gut aus.

Ich suche mir noch mal einen anderen zum Testen...


So, mal schauen was der Linux-Firefox sagt? :?:
...
Der sagt: keine Fehlermeldung mehr! :mrgreen:
Gruß, Stefan