ABS Lampe leuchtet

Alles rund um die Technik an den Modellen ab R850
Benutzeravatar
vaca
Fingerwundschreiber
Fingerwundschreiber
Beiträge: 186
Registriert: 22.03.2016 00:47
Motorrad: R45/S

Re: ABS Lampe leuchtet

Beitragvon vaca » 03.03.2018 17:56

Die von mir angedachte Kuh ist von 96. Es steht aber auch eine von 99 oder eventuell sogar 05 zur Debatte. Von daher ist es sehr gut, etwas informierter zu sein.
Danke bis für eure Beiträge bisher.

Benutzeravatar
TOM der Badner
Fingerwundschreiber
Fingerwundschreiber
Beiträge: 254
Registriert: 06.04.2007 15:52
Motorrad: exR65 248, R1150R
Wohnort: Bruchsal-Untergrombach

Re: ABS Lampe leuchtet

Beitragvon TOM der Badner » 05.03.2018 13:36

Hallo Robert,

auch auf die Gefahr hin das ich jetzt geschimpft werde.

Die 4 Ventiler Infos, findest du eher hier.
http://www.powerboxer-forum.de/

in der Technikdatenbank
http://www.powerboxer.de/bremsen/595-4v ... eranzeigen

musst dich anmelden. Hab ich auch gemacht, seit ich den 4V fahre. Hat mir das ein oder andere Mal schon geholfen.

Gruß Tom
Zuletzt geändert von TOM der Badner am 05.03.2018 13:43, insgesamt 1-mal geändert.
Liberae sunt nostrae cogitationes! (Cicero)
Non cum perfectis hominibus vivitur!

Benutzeravatar
TOM der Badner
Fingerwundschreiber
Fingerwundschreiber
Beiträge: 254
Registriert: 06.04.2007 15:52
Motorrad: exR65 248, R1150R
Wohnort: Bruchsal-Untergrombach

Re: ABS Lampe leuchtet

Beitragvon TOM der Badner » 05.03.2018 13:42

Hallo Robert,

http://www.powerboxer.de/bremsen/544-4v ... dung-tests

hier findest du welches ABS in der 96 er R850R verwendet wurde.

Grüßle Tom
Liberae sunt nostrae cogitationes! (Cicero)
Non cum perfectis hominibus vivitur!

Benutzeravatar
Rote Rita
Moderator
Moderator
Beiträge: 1741
Registriert: 14.09.2010 22:29
Motorrad: R100RS, R65, R25/3 Gespann
Wohnort: 13591 Berlin

Re: ABS Lampe leuchtet

Beitragvon Rote Rita » 05.03.2018 18:53

Hallo Robert, Daniel und Frank,

schreibe erst jetzt, nachdem ich die verlinkten Quellen gelesen haben. Dass sich der Stoffregen für sowas hergibt.... Den habe ich als Buchautor für amgehende Maschinenbau-Ingenieure mit Schwerpunkt Motorrad geschätzt. Von ihm stammt das Standartwerk "Motorradtechnik". Gelesen habe ich allerdings nur die Ausgabe von 1999. Aber er arbeitet auch für BMW. Wess Brot ich ess....
Die Textzusammenstellung von Wilhelm Hahne ist ja gruselig! Da weiß ich gleich, warum ich mir kein "besseres" Motorrad mehr kaufen brauch! Also so was! Das ist ja nur eine Komponente; mit dem CAN-Bus sind ja noch etlich Computer und elektronische Steuerungen am Werk. Wenn da die Sucherei erst los geht :evil: Murphys Gesetz gilt!

Gruß Rainer
Jede Fahrt ist eine Probefahrt

Benutzeravatar
ssuchi
.
.
Beiträge: 437
Registriert: 02.03.2010 17:59
Motorrad: R65 und R1200R
Wohnort: 37083 Göttingen

Re: ABS Lampe leuchtet

Beitragvon ssuchi » 05.03.2018 20:27

Man sollte vielleicht noch mal deutlich sagen: die Restbremskraft nach Ausfall des Bremskraftverstärkers an einer R1150R ist immer noch besser, als sie bei einer Einscheiben-R65 jemals war!

Natürlich braucht man für ein ABS-System eine Menge Elektronik und Sensoren, die alle auch ausfallen können. Das wäre für mich aber kein Grund auf ein ABS zu verzichten. Mir ist ein ABS, das in 99,9% aller Fälle funktioniert lieber als eines, das in 0% aller Fälle funktioniert.

In den 30tkm, die ich mit meiner R1150R gefahren bin, ist mir das BKV-ABS-System ein einziges Mal ausgefallen: nach einem Tag lang niedrigtourigem Rumgezuckel im Regen in Irland mit vielen Stops zum Aufwärmen und Abtrocknen mit einer nicht mehr ganz taufrischen Batterie. Und da hat dann direkt beim Start die Lampe geleuchtet. Nach 50km bewusst hochtourigem Fahren war die Batterie wieder genug geladen und nach dem nächsten Start wieder alles ok.

Die Frage, welches meiner beiden Motorräder das "bessere" ist stellt sich mir nicht wirklich...
Gruß, Stefan

Benutzeravatar
Rote Rita
Moderator
Moderator
Beiträge: 1741
Registriert: 14.09.2010 22:29
Motorrad: R100RS, R65, R25/3 Gespann
Wohnort: 13591 Berlin

Re: ABS Lampe leuchtet

Beitragvon Rote Rita » 05.03.2018 22:19

Nun ja, bei der Laufleistung ist das ja auch zu erwarten. Wer fährt heute auch noch mehr als 100.000km?
Aber Marco schreibt:
Dauerhaft funktionierende ABS-Systeme hat nur Honda. Weiß jeder ;-)

Das gab es auch so schon bei der 90/S und den 1000ern der /7-Serie! Die konnte man mit reiner Handkraft nicht zum blockieren bringen, auch nicht die Doppelscheibe! Ein rein mechanisches ABS, was auch nicht ausfallen kann. :-D

Gruß Rainer
Jede Fahrt ist eine Probefahrt

Benutzeravatar
DickyHB
Newbee
Newbee
Beiträge: 7
Registriert: 18.05.2010 19:47
Motorrad: R65 `79, R65GS `88
Wohnort: 28201 Bremen

Re: ABS Lampe leuchtet

Beitragvon DickyHB » 17.03.2018 15:14

Bei meiner R1100S von '99 mit ABS-II (ohne Integral und ohne BKV) war der Grund für blinkende ABS-Lampen einmal die Batterie und einmal ein Sensor am Voderrad.
Die Batterie muß wirklich fit sein, ansonsten blinken die ABS-Lampen nach dem Starten weiter. Nach 10 min. fahren, anhalten und Motorrad neu starten waren die ABS-Lampen dann aus.
Im zweiten Fall war es der ABS-Sensor am Voderrad, was ein Auslesen des Fehlerspeichers ergeben hat. Um sicher zu gehen, das es sich nicht nur eine Verschmutzung handelt, wurde der Fehler gelöscht und es ging dann wieder für ca. 100 Km gut, bis die Lampen wieder anfingen zu blinken. Also neuen Sensor für ca. 100€ eingebaut und seit dem ist Ruhe.

Gruß aus Bremen
Thomas
Zuletzt geändert von DickyHB am 18.03.2018 19:59, insgesamt 1-mal geändert.

Benutzeravatar
FrankR80GS
Moderator
Moderator
Beiträge: 2912
Registriert: 18.07.2010 22:45
Motorrad: BMW R80GS, eine von 1488 der ersten Serie.
Wohnort: nahe der "Kleine-Boxer-Treffen" Burg

Re: ABS Lampe leuchtet

Beitragvon FrankR80GS » 18.03.2018 09:04

ssuchi hat geschrieben:Man sollte vielleicht noch mal deutlich sagen: die Restbremskraft nach Ausfall des Bremskraftverstärkers an einer R1150R ist immer noch besser, als sie bei einer Einscheiben-R65 jemals war! ...


Es ging dabei mehr um die (böse) Überraschung als die absolute Bremskraft. Bei einer Gefahrenbremsung kostet das Nachfassen bei ausgefallenem BKV die entscheidenden Meter, bei der R65 greift Du von Anfang an fester rein.
BMW - Unseraoner fährt koan Japaner.

Immer dran denken:
Hätten Hummeln Aerodynamik studiert, könnten sie nicht fliegen.

RudiG
Dauerposter
Dauerposter
Beiträge: 132
Registriert: 18.02.2008 18:59
Motorrad: R65
R1100RS
Wohnort: Augsburg
Kontaktdaten:

Re: ABS Lampe leuchtet

Beitragvon RudiG » 18.03.2018 15:30

Servus allerseits,

meine R1100RS (95) hat das ABS II (keine Integralfunktion und kein Bremskraftverstärker).

Beim sog. ABS-Blinken muss man unterscheiden zwischen Wechselblinken und Synchronblinken.

Synchronblinken hat man beim Einschalten der Zündung vor dem Starten. Wenn alles i. O. ist hat man NACH dem Starten immer noch Synchronblinken , mit dem Anfahren (oder auch Langsamfahren ) intialisiert sich das ABS (Selbsttest), die Kontrollleuchten gehen aus und alles ist gut.

Wechselblinken bedeutet Unterspannung. Dies kann auf eine schwache Batterie hindeuten, muss aber nicht in allen Fällen so sein. Schlauerweise hat BMW bei den Selbsttest während des Startens eingeleitet. Also ausgerechnet dann, wenn der größte Verbraucher Strom zieht.
Eine weitere Fehlerquelle sind abfallende Magnete im Valeoanlasser. Auch mit 2 abgefallenen Magneten zieht der Anlasser noch durch, der Strombedarf steigt aber überproportional. Dies bringt irgendwann auch die fitteste Batterie nicht mehr. Abhilfe ist hier ein neues Statorgehäuse mit verankerten und nicht mehr nur geklebten Magneten oder gleich ein neuer Anlasser. Bevor ich alle 2 Jahre die Batterie tausche, würde ich nach dem Anlasser sehen.

Talentierte Schrauber bauen ein Relais ein, dass die Initialisierung des ABS erst startet , wenn der Motor läuft. Powerboxer hilft hier weiter.

Wenn das Wechselblinken erst während der Fahrt (ab ca. 60km/h) auftritt, nachdem vorher noch alles paletti war, deutet dies auf einen defekten Sensor oder aber falschen Sensorabstand hin. Mir hat es mal eine Badehose durchgewickelt, danach hat auch erst mal nichts funktioniert.Nach Korrektur des Sensorabstands war alles i. O. .

Es gibt auch die Möglichkeit, einen ABS-Zwangsstart zu machen. Läuft wie folgt: Motor halbwegs warm fahren (halt ohne ABS) , im 4. oder 5. Gang Kupplung ziehen, Zündung aus, dann wieder an und Kupplung kommen lassen. Jetzt hat man statt dem Wechselblinken wieder Synchronblinken. Zur Initialisierung jetzt langsam fahren oder kurz anhalten. Ist natürlich keine Dauerlösung.

Um Diskussionen vorzubeugen: Mir hat das ABS schon 2 mal den Ar*** gerettet. Bei der R65 würde ich eher von mechanischem ABS sprechen. Trotz Doppelscheibe bringe ich nur mit schierer Gewalt das Vorderrad auf trockener Straße zum Blockieren. Die Trommel hinten ist eher dafür da, damit man an der Ampel nicht weg rollt :)

Gruß, Rudi
R65: Und sie bewegt sich doch!
R1100RS: Mit den Wölfen dürfen andere heulen!